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1 O Scribus

O Scribus é um excelente programa livre para a produção de revistas, propagandas, jornais, enfim,
qualquer documento que necessita de uma bela apresentação de texto e imagens. Além disso,
ele também pode ser usado para a geração de PDFs inteligentes, com formulários e até mesmo
javascript (mas essa última caracteŕıstica não será abordada nesse tutorial).

1.1 O Tutorial

O objetivo desse tutorial é ensinar o básico para se começar a criar documentos com o Scribus,
preparando o leitor para a descoberta de novas funcionalidades. Também será feita uma rápida pas-
sagem por outros programas úteis durante a editoração, como o Gimp, o seu navegador preferido, o
OpenOffice.org, além de apresentar sites importantes, como o OpenClipart (www.openclipart.org)
e a Wikipedia (www.wikipedia.org).

2 Rápida Apresentação do Scribus

As ações no Scribus são baseadas no prinćıpio de inserção de objetos e alteração de suas proprie-
dades.
Tomando a inserção de uma figura, como exemplo:

Para inserir uma imagem em nosso documento, basta clicar no ı́cone da imagem (como mostra
a figura 1) e desenhá-lo no documento, clicando com o botão esquerdo na página e, sem soltá-lo,
movendo o mouse em diagonal (como mostra a figura 2).
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Figura 1: O ı́cone para a criação da imagem

Figura 2: O retângulo criado pelo mouse

Criada uma nova imagem, basta clicar nela com o botão direito para ter uma série de opções
que permitem alterar as propriedades dessa imagem (como mostra a figura 3).
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Figura 3: O menu do botão direito, que permite alterar as propriedades da imagem

Além da opção de se inserir uma imagem, como visto acima, na barra de ferramentas há
diversas outras opções que estão descritas abaixo:

Observação: Não se preocupe em entender tudo que cada ı́cone faz, aos poucos, sua utilização
ficará mais clara.
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Iniciar novo documento Abrir documento

Fechar documento Imprimir documento

Exportar documento para PDF Selecionar objeto

Criar objeto de texto Criar objeto de imagem

Criar objeto de tabela Inserir forma

Inserir poĺıgono Inserir linha

Rodar objeto Aproximar ou afastar visualização

Editar conteúdo do objeto Abrir editor de texto

Conectar caixas de texto Desconectar caixas de texto

Fazer medidas Inserir campos especiais de PDF

Inserir anotações de PDF

Nos documentos gerados no Scribus, é posśıvel organizar os objetos em camadas. Assim, todos
os objetos que compõem o fundo do documento podem ficar na camada fundo, todos os objetos
que compõem o texto, na camada texto e assim por diante. Objetos e camadas são a estrutura
básica de um documento Scribus.

Antes de passar para a próxima seção, ‘brinque’ um pouco com o Scribus, procure descobrir
suas funcionalidades, gerar e alterar objetos, etc.

3 Construindo uma revista

Para exemplificar a utilização do Scribus, criaremos aqui a revista “Mundo Tux”, que você pode
ver abaixo.
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Figura 4: Exemplo: revista “Mundo Tux”

Primeiramente, clique em File → New, para gerar um novo documento.
Se quiser, altere a seção Default Unit para Millimetres, para as medidas ficarem mais brasileiras!

;)
Clique em OK para confirmar a geração do novo documento

3.1 A Capa - Aprendendo como criar objetos e camadas e alterar suas

propriedades

Primeiro é necessário ter uma imagem para a capa; para obter uma, siga o procedimento abaixo:

� Acesse o site http://www.openclipart.org, um excelente site com diversas imagens que
podem ser utilizadas sob a licença Creative Commons, através do navegador de sua pre-
ferência;

� Entre em browse;

� Clique na categoria computer;

� Em seguida, clique com o botão direito na imagem Baby Tux;
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� Clique em Salvar Imagem (o nome desta opção pode mudar ligeiramente, dependendo do
navegador utilizado) e, por fim;

� Selecione o local onde a figura será salva.

Para converter essa imagem para um formato que o Scribus ‘entende’, além de remover o espaço
em branco desnecessário, siga o procedimento abaixo:

� Abra o Gimp, um excelente editor de imagens livre;

� Clique em Arquivo → Abrir e selecione o arquivo que contém a imagem do Baby Tux;

� Clique em OK na tela seguinte (na qual o gimp pergunta o tamanho da imagem);

� Clique no primeiro ı́cone (o que possui o desenho de um retângulo tracejado) e faça um
retângulo em volta do Baby Tux;

� Clique em Editar → Copiar, e depois em Editar → Colar como novo para gerar um
novo arquivo com a seleção;

� Clique em Arquivo (na janela onde está o Baby Tux, não na janela principal do Gimp) →
Salvar e dê um nome para a imagem com a extensão .png, como, por exemplo, babytux.png;

� Na seqüência, volte para o Scribus;

� Clique no ı́cone da imagem;

� Faça um retângulo com o mouse;

� Clique com o botão direito na imagem criada;

� Clique em Get Image;

� Selecione a imagem do Baby Tux.

� Clique em OK.

Para alterar as propriedades desse objeto, de forma que ele ocupe todo o fundo e a imagem do
Baby Tux seja redimensionada, siga o procedimento no Scribus:

� Clique em View→ Snap to Guides para facilitar a inserção da imagem dentro das margens;

� Arraste a imagem para o canto esquerdo superior e pouse o mouse sobre o quadrado vermelho
no canto direito inferior do objeto;

� A seta do mouse se transformará em seta dupla. Clique e arraste até que o objeto ocupe
toda a página (sem ultrapassar as margens);

� Clique no objeto com o botão direito e vá em Show Properties (será aberta a caixa mostrada
na figura 5);
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Figura 5: Propriedades da imagem

� Clique no cadeado, para que a posição e o tamanho dele não possam mais ser alterados;

� Vá em Image e selecione a opção Scale to Frame Size, para que o Baby Tux ocupe todo
o tamanho do objeto.

Pronto! Agora vamos adicionar caixas, onde o texto será colocado, para melhorar a aparência
de nossa capa. Primeiro vamos criar uma nova camada onde elas serão adicionadas. As camadas,
como anteriormente dito, servem para deixar o documento mais organizado, facilitando a criação
e a alteração. Para trabalhar com camadas, siga os procedimentos abaixo:

� Vá em Tools → Layers. Uma janela aparecerá, mostrando as camadas dispońıveis. Como
você pode ver, há a camada Background, onde está o bebê Tux gigante.

� Dê um duplo clique no nome da camada para alterá-lo. Chame-a de Fundo.
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� Se você desmarcar o quadrado ao lado do desenho de um olho verá o Tux desaparecer. Não
precisa se desesperar, basta marcar novamente o quadrado para ver a camada novamente.
Lembre-se que você estará sempre editando a camada que está selecionanda na janela Layers.

Figura 6: Trabalhando com camadas

� Clique no primeiro ı́cone (Add a new Layer) e chame a nova camada de caixas.

� Adicione, em seguida, objetos nessa camada:

– Na janela principal do programa, clique na seta ao lado do ı́cone de um quadrado cinza.

– Aparecerão diversos formatos para seu objeto, selecione o quadrado. (Caso não queira
alterar o objeto selecionado, você pode clicar diretamente no ı́cone, não precisa clicar
sempre na seta para mostrar todas as opções).

– Desenhe um retângulo com o mouse no seu documento, na parte superior e com um
tamanho apropriado para se escrever “Mundo Tux”dentro dele.

Para adicionar transparência de modo a melhorar a aparência de nossa capa, siga o procedi-
mento a seguir.

� Vá em Edit → Preferences → General.

� Clique em Display e selecione a opção Use PDF-1.4 Transparency Features. Com isto, o
suporte à transparência do Scribus está ativado!

� Abra as propriedades da caixa, vá em Colors e altere o item Opacity. Coloque o valor de
sua preferência (recomendo 70%).

� Crie três novas caixas e coloque-as na posição em que os tópicos da revista serão escritos.

� Adicione transparência e proteja a posição e o tamanho delas (para fazê-lo, basta seguir os
mesmos passos utilizados para proteger o tamanho e a posição da figura do Tux).

� Desmarque também a opção Text Flows Around Frame. Quando esta opção está marcada, o
texto ‘foge’ da imagem, evitando ficar em cima dela. Você verá isso em detalhes mais tarde.

Agora serão colocados os textos da capa.
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� Na janela Layers, crie uma nova camada chamada texto.

� Na janela principal, clique no icone onde está desenhada uma página (entre a seta e o quadro)
e crie um objeto do tipo texto na posição apropriada para o t́ıtulo.

� Clique com o botão direito e vá em Edit Text.

� Na janela que aparece você tem a sua disposição um editor de texto, onde você poderá
selecionar a fonte, tamanho, colocar o texto em negrito, etc.

� Escreva “Mundo Tux”e formate-o como preferir.

� Quando terminar, clique em File → Update Text Frame and Exit

� Crie ainda três novos textos com os tópicos nas caixas apropriadas.

A capa está pronta! Antes de passar para a próxima seção, procure explorar mais a criação de
objetos do Scribus, tente descobrir como criar um texto em formato de seta e um quadrado em
gradiente indo do branco ao preto.

3.2 Seção Cartas - Adicionando colunas e criando páginas

3.2.1 Modelos de Página

Antes de criar uma nova página na revista, é importante aprender a criar Modelos de Páginas.
Mas o que são e para que servem Modelos de Páginas?

Numa publicação é desejável que páginas de uma mesma seção tenham a mesma aparência.
Por exemplo, as páginas de uma seção de cartas possuem uma aparência, enquanto as de um artigo
possuem outra. Para facilitar este tipo de padronização, os Modelos de Páginas são utilizados.

Para gerar um novo Modelo de Página:

� Vá em Edit → Templates.

� A janela que aparece (semelhante à mostrada na figura 7) é onde os modelos existentes são
listados. Clique em New, e chame seu modelo de Cartas.

� Note que o scribus está exibindo agora uma página em branco; você está editando um Modelo
de Página e não uma página do seu documento. Todas as alterações que você fizer nessa
página em branco serão adicionadas à todas as páginas do mesmo tipo (do mesmo Modelo
de Página).

� Vamos colocar os números de página no canto inferior direito; para fazê-lo, siga os passos
abaixo:

– Primeiro, configure o atalho de teclado1 que realiza essa ação.

– Vá em Edit → Preferences → General e clique em Keyboard Shortcuts.
1Atalho de teclado é uma forma de dar comandos ao programa pelo teclado, e não pelo mouse. Por exemplo, se

você apertar <Ctrl> + <N>, um novo documento será aberto no Scribus.
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Figura 7: Utilizando Modelos de Página

– Procure pelo item Insert Page Number. Selecione-o e clique em Set Key. Coloque o
atalho de sua preferência.

– Recomendo aqui o atalho <Alt> + <3>. (Note que para colocar o atalho você não
precisa digitar literalmente Alt + 3, basta pressionar a tecla <Alt> e, sem soltá-la,
apertar a tecla <3>).

– Agora crie um objeto do tipo texto no canto inferior direito da página.

– Dê um duplo clique no objeto (para entrar no modo de edição rápido). Tudo o que
você digitar agora será colocado nesse objeto do tipo texto.

É como se você estivesse naquela tela de edição, mas esse modo é para entrar rapida-
mente com um texto, sem se preocupar com formatação, etc. Porém aqui, ao invés de
escrever algo, pressione as teclas de atalho para ser colocado o número da página, que
você definiu anteriormente (se seguiu minha recomendação anterior, pressione <Alt> +
<3>).

Note que agora seu objeto do tipo texto contêm “#”. Esse caractere será substituido
pelo número da página em seu documento.

– Crie um outro objeto do tipo texto e escreva, na fonte e tamanho de sua preferência,
“Mundo Tux”, no canto superior direito.

Em seguida, adicione a imagem de uma carta em nosso modelo, seguindo os passos abaixo:
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� No site Open Clipart, acesse a seção office, salve uma imagem de carta, converta-a para o
formato .png (você pode fazê-lo seguindo os passos descritos no ińıcio deste tutorial).

� Crie um objeto do tipo imagem e coloque a imagem da carta. Caso queira alterar a rotação
da imagem, por exemplo, acesse as propriedades da imagem e altere o item rotation.

Está pronto então um modelo para as páginas do tipo Cartas. Existe um problema, porém...
Normalmente a página da esquerda é diferente da página da direita.

Para resolver tal problema, será necessário ter um modelo CartasD (para as páginas à direita)
e CartasE (para as páginas à esquerda). Para criá-los, siga os passos:

� Na janela aberta ao se acessar Edit → Templates, clique em Duplicate.

� Chame o novo modelo de CartasE.

� Clique novamente em Duplicate.

� Chame o novo modelo de CartasD.

� Selecione o modelo Cartas e apague-o, clicando em Delete.

� Altere agora os modelos, de forma que CartasD seja apropriado para páginas à direita, e
CartasE para páginas à esquerda.

� Você estará editando o modelo que está selecionado na janela Edit Templates. Quando
terminar, clique no botão Exit (ou Close, dependendo da versão do seu Scribus) desta janela
para retornar à edição do seu documento.

3.2.2 Criando a página

Para criar uma página, faça o seguinte:

� Vá em Page → Insert;

� Selecione o modelo apropriado no item Template e clique em Ok.

� Se você precisar trocar o modelo de uma página, clique em Page→ Apply Template e na
janela que aparecer, selecione o item apropriado.

� Crie um objeto do tipo texto com o tamanho apropriado, e em suas propriedades, na seção
shape, coloque 2 em Columns e 5.0 em Gap, para que o texto tenha 2 colunas com 5 pontos
de distância entre elas.

O que fazer se as cartas estiverem todas digitadas em um documento do OpenOffice.org? Você
não vai querer digitar tudo de novo, não é mesmo?

Neste caso, basta abrir o documento no OpenOffice, selecionar o texto que irá para sua página
no Scribus2 e clicar em Editar → Copiar. Na tela de edição de texto do Scribus, clique em Edit

→ Paste.
2Caso queira selecionar tudo, é mais fácil clicar em Editar → Selecionar Tudo do que fazer a seleção com o

mouse.
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Para alterar a página que você está editando você pode clicar na página que deseja na janela
Arrange Pages (caso ela não esteja viśıvel, clique em Tools → Page Palette), pode rolar a tela,
ou clicar nas setas presentes na parte inferior da janela principal (como mostra a figura 8).

Figura 8: Alterando a página em edição

4 Primeiro Artigo - Exerćıcios

Você já sabe o suficiente para criar documentos utilizando o scribus. Insira agora um artigo
na revista. Caso precise de informações para seu artigo, recomendo o site www.google.com.br,
excelente para pesquisar páginas na Internet, ou o site www.wikipedia.org, uma enciclopédia
digital extraordinária, totalmente livre e com mais de 620.0003 artigos em inglês, além de possuir
edições em mais de 80 idiomas.

Caso queira deletar um objeto basta selecioná-lo e pressionar <Ctrl> + <K> ou acessar Item

→ Delete.
No seu artigo procure colocar o t́ıtulo sobre uma caixa. Descubra como alterar a cor dessa

caixa. Lembre-se também de criar o Modelo de Página ArtigoD e o Modelo ArtigoE.

5 Segundo Artigo - Um pouco mais sobre objetos, estilos

de parágrafo e mais operações com textos

5.1 Um pouco mais sobre objetos

Supondo que o seu segundo artigo será sobre uma nova versão do Kde e que você não quer,
simplesmente, colocar o t́ıtulo sobre uma caixa preta transparente, você quer algo um pouco
mais chamativo, uma caixa alterada, com um aparência moderna, alternativa. Como fazer isso
utilizando o Scribus?

� Crie um retângulo com a cor que preferir.

� Acesse as propriedades da caixa, vá em Shape e clique em Edit Shape.

� Você verá uma janela com diversas opções (como a mostrada na figura 9) e seu retângulo
com quatro bolas azuis nos cantos. Essas bolas azuis são os nós e é mexendo nelas que você
altera a aparência da caixa.

� Clique em um nó e arraste, para você ver o que vai acontecer. Cada um dos botões da janela
Nodes realiza uma operação sobre os nós. Você pode, inclusive, criar um nó novo, clicando
no botão que tem um quadrado com um mais em cima.

3Dados do dia 13 de Julho de 2005
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Figura 9: Caixa Nodes

Essas operações com nós não serão abordados em detalhes nesse tutorial. Como exerćıcio,
brinque com os nós dessa caixa, procurando descobrir o que os outros botões fazem.

5.2 Estilos de parágrafo

O Scribus também lhe possibilita definir Estilos de parágrafos. É um recurso que permite dar, aos
parágrafos, uma aparência condizente com sua função na revista. Por exemplo, o parágrafo de
uma caixa com comentários pode ser definido com uma letra menor do que o parágrafo do artigo.

Para utilizar os Estilos de parágrafos, siga os passos:

� Crie um objeto de texto e acesse a tela de edição.

� Clique em Edit→ Edit Styles. É aberta uma janela semelhante à dos Modelos de Página,
mas que define modelos para os parágrafos.

� Clique em New, para criar um novo modelo.

� Na janela que aparece você deverá configurar esse novo modelo:

– Em Name, você dará o nome de sua preferência ao Estilo de Parágrafo.
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– Na coluna Character você poderá escolher qual será a fonte, o tamanho da letra, o
alinhamento, etc.

– Em Vertical Spaces você define a distância vertical entre as linhas.

– Em Indentation, você define um espaço antes do ińıcio da primeira linha (First Line)
ou no parágrafo inteiro (Left Indent).

Crie um estilo para os t́ıtulos de um artigo e um para os textos de um artigo.

5.3 Conectando caixas de texto e melhorando a identação

Para trabalhar nesta seção, será necessário ter um texto já pronto. Caso você tenha algum artigo
que ocupe mais de uma página, pode utilizá-lo. Se não tiver, utilize um verbete da wikipedia como
exemplo. Lembre que os documentos da Wikipedia estão sob a licença GNU FDL.

Acesse o site www.wikipedia.org e procure por um link para a wikipedia em Português4.
Caso esteja utilizando o navegador FireFox, aperte / e depois digite Português, para localizar
rapidamente o texto desejado. Se não estiver utilizando o FireFox, os navegadores costumam ter
uma opção de Busca (geralmente encontrada em Editar → Localizar).

Na página da Wikipedia em português, procure um artigo interessante com mais de duas
páginas. O artigo sobre o Linux, por exemplo, é uma boa opção. Você poderá encontrá-lo digitando
Linux no campo Busca. Após encontrá-lo, faça o seguinte:

� Selecione todo o texto no seu navegador e clique em Editar → Copiar.

� Abra seu editor de texto sem formatação predileto (como o kwrite) e, nele, clique em Editar

→ Colar.

� Clique em Arquivo → Salvar Como, selecione a pasta em que deseja salvar o arquivo e
chame o documento de texto.txt.

Na seqüência, defina um formato e carregue este texto salvo no Scribus, seguindo o procedi-
mento abaixo:

� Crie uma página com o Modelo de Página ArtigoE e outra ArtigoD.

� Coloque em cada página um objeto do tipo texto com duas colunas e um espaço de 5pt entre
elas. No objeto da primeira página abra o editor de texto do Scribus.

� Em seguida, clique em File → Load from File.

� Selecione o arquivo texto.txt na pasta onde ele foi salvo e clique em Load.

� Clique em File → Update Text Frame and Exit.

Você vai notar que aparece um quadrado com um X no canto direito inferior do seu objeto.
Isso indica que não coube o texto inteiro nele.

Para resolver tal problema, será necessário conectar esse texto ao texto da página seguinte.
Para fazê-lo:

4Quando este tutorial foi escrito, os links ficavam na parte de baixo da página, mas isso pode ser alterado.
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� Role a tela até que apareça a página seguinte (mas sem que a página atual desapareça da
tela).

� Selecione o objeto texto que possui conteúdo (basta clicar sobre ele).

� Na janela principal, clique no item onde há um texto com uma seta para outro texto (Link
Text Frames).

� Selecione o objeto texto da página seguinte, que receberá o conteúdo que não coube no
primeiro objeto.

Caso seja necessário desconectar duas caixas de texto, basta selecionar o objeto que será
desconectado e clicar no ı́cone ao lado de Link Text Frames, o Unlink Text Frames.

Vamos melhorar a aparência do texto agora. Nas propriedades das caixas de texto criadas, na
seção Text, selecione o quarto quadrado onde há o desenho de várias linhas (Align Text Block).
Certifique-se que em Lang. está selecionado Portuguese.

Pronto! Agora você tem um texto com um bela identação que ‘flui’ de uma caixa para outra.
Termine seu artigo, lembre-se de utilizar os Estilos de Parágrafo criados.

Para alterar o Estilo de Parágrafo de um texto, basta selecioná-lo na coluna da esquerda na
tela de edição de texto. Você também pode acessar as propriedades de uma caixa de texto, ir na
seção Text e escolher o estilo apropriado em Style.

6 Terceiro Artigo - Mais sobre Modelos de Páginas e Brin-

cando com Objetos

Agora você aprenderá o que falta para criar um artigo com aparência profissional. Primeiro escolha
um texto com tamanho apropriado na wikipedia e procure por uma boa imagem no OpenClipart.

6.1 Utilizando as Guias

Em primeiro lugar, você deverá editar os Modelos de Páginas do artigo, colocando guias para
facilitar o posicionamento dos objetos. Um pouco mais à frente você compreenderá como as guias
são importantes para a diagramação de um documento.

Para inserir tais guias, faça o seguinte:

� Edite o Modelo de Página chamado ArtigoE e coloque o número da página e o nome da
revista no lugar apropriado.

� Agora clique em Page → Manage Guides.

� Na janela que aparece, clique em Add, na coluna Vertical Guides e no campo X-Pos digite
20+45 (sim, você pode colocar sinais matemáticos).

� Pronto, você criou uma guia na Vertical.

� Agora crie outra na posição 122.5mm e mais uma em 127.5mm.
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� Finalmente crie uma guia na coluna Horizontal Guides (para criar uma guia horizontal) na
posição 265mm.

� Deixe a opção Lock Guides marcada, para que você não mova as guias por acidente.

� Clique em Ok e repita o processo para o Modelo ArtigosD.

Agora adicione uma nova página com o Modelo apropriado. Não se desespere caso não perceba
qualquer alteração. Clique em View → Show Guides para visualizar as guias (linhas azuis).

Entretanto, não será muito útil ter guias se for necessário ter que ficar posicionando os objetos
com cuidado e atenção para não ultrapassar a linha azul. Confira então se a opção em View →
Snap to Guides está marcada. Se estiver, seus objetos terão uma ‘tendência’ de encostar na linha
azul, é meio dif́ıcil de explicar, mas na prática você vai notar como é fácil criar e redimensionar
objetos de forma que eles se adaptem aos limites das guias.

Mais à frente você verá um exemplo de como utilizar as guias de forma eficiente.

6.2 Primeira letra maior - Ou o Poder de uma Caixa Transparente

Diversas publicações adotam um padrão de colocar a primeira letra de um artigo com tamanho
maior do que as outras (às vezes até mesmo com uma fonte diferente).

É posśıvel fazer o mesmo no Scribus:

� Comece retirando a primeira letra do seu artigo.

� Em seguida, crie uma caixa onde a primeira letra grande será posicionada, procure colocar
a caixa com o tamanho de três a quatro linhas.

� Nas propriedades da caixa, certifique-se que a opção Text Flows Around Frame está marcada.
Essa opção faz com que o seu texto ‘fuja’ da caixa, deixando um espaço.

� Na seção Colors, selecione a cor None, para que a caixa fique transparente.

� Clique no desenho de um lápis e selecione novamente a cor None, para que o contorno da
caixa também fique transparente.

� Agora crie um objeto do tipo texto dentro dessa caixa com a formatação que julgar apropri-
ada.

Essa técnica de criar uma caixa transparente pode ser muito útil em diversas situações. Se
quiser colocar, por exemplo, uma imagem dentro do texto e tiver problemas com linhas com poucas
letras aparecendo do lado direito dela ou quiser aumentar o espaço que o texto salta em relação à
imagem, poderá colocar uma caixa transparente sobre ela e, assim, ter total controle sobre como
o texto ‘foge’ da imagem.

6.3 Deixando seu artigo ‘com cara’ de artigo

Nenhum artigo de revista vem simplesmente com o texto. É comum haver caixas com informações
auxiliares, referências, curiosidades, etc.
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Aproveite as guias que criamos no Modelo de Página ArtigoE e ArtigoD para posicionar essas
caixas adequadamente. Para compreender o que quero dizer, veja as imagens do site
http://docs.scribus.net/index.php?lang=en&sm=gettingstarted&page=tutorials/freedomyug/

scribustutorial&subpage=8

Como você pode ver nos exemplos do site, é posśıvel ter caixas de texto coloridas, bastando
para isso alterar as propriedades da seção colors. Para ter esse belo efeito de gradiente, clique
onde está escrito Normal, embaixo do desenho de um lápis e de um balde de tinta. Um menu vai
se abrir, onde você pode selecionar o tipo de gradiente que deseja.

Na imagem do site, foi utilizado o Horizontal Gradient. Agora basta clicar sobre o ćırculo ao
lado de #1 e escolher na lista qual será a cor inicial do grandiente, diminuir a intensidade da cor
em Shade (basta clicar sobre o 100% e depois escolher uma intensidade menor).

Tal diminuição é feita para deixar o fundo mais claro e o texto mais leǵıvel. Clique agora
sobre o ćırculo ao lado de #2 e escolha a segunda cor do gradiente e uma intensidade que deixe o
gradiente bonito e o texto bem leǵıvel.

Inspirado pelas imagens vistas no site, termine esse artigo, procurando dar uma aparência bem
profissional.

7 Onde conseguir mais informações

Sobre o Scribus - http://docs.scribus.net/. Recomendo o tutorial Get Started With Scribus
Sobre o Gimp - http://www.gimp.org/docs/.
Sobre a Wikipedia - http://pt.wikipedia.org/wiki/Wikipedia:Ajuda
Sobre o OpenClipart - http://www.openclipart.org/cgi-bin/wiki.pl?FAQ
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A Créditos

Documento Introdução ao Scribus

Direitos Autorais Reservados (c)
Universidade Federal de Minas Gerais
Departamento de Ciência da Computação
Projeto LibertasBR
Leandro Soriano Marcolino - leandromarcolino@gmail.com

Esta documentação é livre; você pode redistribúı-la e/ou modificá-la sob os termos da Licença
Pública Geral GNU conforme publicada pela Free Software Foundation; tanto na sua versão 2,
como qualquer versão posterior (a seu critério).

A distribuição desta documentação é feita na expectativa de que ela seja útil, porém, sem

nenhuma garantia; nem mesmo a garantia impĺıcita de comerciabilidade ou adequação a

uma finalidade espećıfica.
Consulte a Licença Pública Geral do GNU para mais detalhes.

http://creativecommons.org/licenses/GPL/2.0/

http://creativecommons.org/licenses/GPL/2.0/legalcode.pt
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